<!DOCTYPE html>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="google-site-verification" content="ClggjKRz-S9G8GhuF07N2a-OQJ-d-KeAevKZ4S-xHPU" />
	<meta name="msvalidate.01" content="229F7F1C76E5AFBCEF89E5F635D772DA" />
	<meta name='B-verify' content='d4c94eadf802b94e889616d3b6d8988a2dd8cc46' />
    <meta name="viewport" content="width=device-width, initial-scale=1">
	<script src="//s0.2mdn.net/ads/studio/Enabler.js"></script>
</script>
	<meta property="fb:admins" content="631001637" />
	<!--
	<title>
								Hilton Is Opening a New Caribbean Resort in St Kitts								    </title>
	-->
	<!-- <title>Hilton Is Opening a New Caribbean Resort in St Kitts - Caribbean Journal</title> -->

	
	<!-- Caribbean Cooperation Ads -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	googletag.cmd.push(function() {
	    googletag.defineSlot('/11145642/Leaderboard/CARIBCOOP', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1542643605101-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
	</script>
	<script> 
		//gtag('set', {'user_id': 'TRITEST'}); // Set the user ID using signed-in user_id.
	</script>

	<!-- GOOGLE FOOTER AD -->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
    	google_ad_client: "ca-pub-0941198228396761",
	    enable_page_level_ads: true
	  });
	</script>

	<link href='//fonts.googleapis.com/css?family=Lato:300,400,700,900,400italic,700italic' rel='stylesheet' type='text/css'>
	<title>Hilton Is Opening a New Caribbean Resort in St Kitts</title>
<meta property="fb:admins" content=""/>
<meta property="fb:app_id" content="728628153874131">
<meta property="og:description"  content="">
<meta property="og:image"  content="https://www.caribjournal.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-cover-360x360.jpg">


<meta name="description" content="Hilton has been rapidly expanding its footprint in the Caribbean, and its latest resort in the region will debut on the island of St Kitts."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hilton Is Opening a New Caribbean Resort in St Kitts" />
<meta property="og:description" content="Hilton has been rapidly expanding its footprint in the Caribbean, and its latest resort in the region will debut on the island of St Kitts." />
<meta property="og:url" content="https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/" />
<meta property="og:site_name" content="Caribbean Journal" />
<meta property="article:publisher" content="https://www.facebook.com/CaribJournal" />
<meta property="article:tag" content="american airlines" />
<meta property="article:tag" content="belle mont farm" />
<meta property="article:tag" content="caribbean" />
<meta property="article:tag" content="golf" />
<meta property="article:tag" content="hilton" />
<meta property="article:tag" content="island" />
<meta property="article:tag" content="park hyatt" />
<meta property="article:tag" content="resort" />
<meta property="article:tag" content="st kitts and nevis" />
<meta property="article:tag" content="st. kitts" />
<meta property="article:tag" content="sun country airlines" />
<meta property="article:tag" content="tourism" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-09T00:04:47+00:00" />
<meta property="article:modified_time" content="2020-01-09T00:04:54+00:00" />
<meta property="og:updated_time" content="2020-01-09T00:04:54+00:00" />
<meta property="og:image" content="https://www.caribjournal.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-cover.jpg" />
<meta property="og:image:secure_url" content="https://www.caribjournal.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-cover.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hilton has been rapidly expanding its footprint in the Caribbean, and its latest resort in the region will debut on the island of St Kitts." />
<meta name="twitter:title" content="Hilton Is Opening a New Caribbean Resort in St Kitts" />
<meta name="twitter:site" content="@caribjournal" />
<meta name="twitter:image" content="https://www.caribjournal.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-cover.jpg" />
<meta name="twitter:creator" content="@caribjournal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.caribjournal.com/#website","url":"https://www.caribjournal.com/","name":"Caribbean Journal","potentialAction":{"@type":"SearchAction","target":"https://www.caribjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/#primaryimage","url":"https://www.caribjournal.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-cover.jpg","width":1200,"height":675,"caption":"hilton caribbean st kitts aerial"},{"@type":"WebPage","@id":"https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/#webpage","url":"https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/","inLanguage":"en-US","name":"Hilton Is Opening a New Caribbean Resort in St Kitts","isPartOf":{"@id":"https://www.caribjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/#primaryimage"},"datePublished":"2020-01-09T00:04:47+00:00","dateModified":"2020-01-09T00:04:54+00:00","author":{"@id":"https://www.caribjournal.com/#/schema/person/0053169e8bd724014ab5f5bf7ee82f3b"},"description":"Hilton has been rapidly expanding its footprint in the Caribbean, and its latest resort in the region will debut on the island of St Kitts."},{"@type":["Person"],"@id":"https://www.caribjournal.com/#/schema/person/0053169e8bd724014ab5f5bf7ee82f3b","name":"Caribbean Journal Staff","image":{"@type":"ImageObject","@id":"https://www.caribjournal.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6b8fb311eb8e030720df77d069116a49?s=96&d=mm&r=g","caption":"Caribbean Journal Staff"},"sameAs":[]}]}</script>


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caribbean Journal &raquo; Hilton Is Opening a New Caribbean Resort in St Kitts Comments Feed" href="https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-bootstrap-style-css'  href='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/themes/caribbean_2016_theme/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/themes/caribbean_2016_theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<script type='text/javascript' src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.caribjournal.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"84556","token":"09ced4558f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' async="async" src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/themes/caribbean_2016_theme/js/bootstrap.min.js'></script>
<script type='text/javascript' async="async" src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/themes/caribbean_2016_theme/scripts.js'></script>
<script type='text/javascript' async="async" src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/themes/caribbean_2016_theme/js/carousel-swipe.js'></script>
<link rel='https://api.w.org/' href='https://www.caribjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caribjournal.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://www.caribjournal.com/?p=84556' />
<link rel="alternate" type="application/json+oembed" href="https://www.caribjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribjournal.com%2F2020%2F01%2F08%2Fhilton-caribbean-st-kitts-koi-resort%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caribjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribjournal.com%2F2020%2F01%2F08%2Fhilton-caribbean-st-kitts-koi-resort%2F&#038;format=xml" />
	<style type="text/css">
	#black_mask{display:none; background-color:rgba(0,0,0,0.7);}
	#cb_popup{display:none}
	a.hide-forever{float:right;text-transform:uppercase;font-size:11px;color:#444}
	#cb_popup{position:relative;padding-top:10px;margin:auto;text-align:center;width:100%;height:350px;margin:0;z-index:45000}
	#cb_popup_form h1, 	#cb_popup_form p { color: #fff; text-shadow: 2px 2px 2px #000000;}
	#cb_popup_form{position:relative;background:#FFF;padding:0;margin:auto;text-align:center;width:100%;height:450px;margin:0;background-color:rgba(0,0,0,0.7);padding-top:10px;background-image:url("https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/cb_popup_2/img/popup_background_lg_nov18.jpg");background-position:top center; background-size:cover; background-repeat:no-repeat}
	#cb_popup_form input{width:260px;border-radius:10px;margin-left:auto;margin-right:auto;border:0;height:40px}
	#cb_popup_form input.email{padding-left:10px;margin-bottom:10px}
	#mc-embedded-subscribe{background-color:#1cbbb4;font-family:'Lato';font-weight:300;color:#fff;font-size:18px}
	.think-caribbean{text-transform:uppercase;font-family:'Lato';font-weight:300;font-size:26px;text-align:center;color:#1cbbb4}
	.exit_bt{position:absolute;right:10px;top:10px;font-family:'Arial';font-size:18pt;line-height:19px;padding:8px;font-weight:bolder;color:#000;text-decoration:none;background-color:#ccc;border:3px solid #000;border-radius:30px;height:40px;width:40px}
	#cb_popup_form hr.bar{border-color:#1cbbb4;color:#1cbbb4;border:0;border-top:2px solid;height:1px;margin:0;margin-top:10px}	
	.close-this {text-align: center; display: block; margin-top: 15px;}
	.close-this a{color: #0B0080;}
	#cj_logo { position: absolute; right: 30px; bottom: 30px; width: 80px; height: auto; display:none;}
	
	@media (min-width: 768px) {
		#black_mask{display:none; background-color:rgba(0,0,0,0.7);}
		#cb_popup_form h1, 	#cb_popup_form p, { color: #fff;  text-align: left}
		#cb_popup{position:relative;padding-top:10px;margin:auto;text-align:center;width:100%;height:350px;margin:20px auto;z-index:45000}
		#cb_popup_form{position:relative;background:#FFF;padding:80px;margin:auto;text-align:left;width:550px;height:410px;margin:20px auto;border-radius:40px;border:6px solid #fff; background-color:#d0ecf2;padding-top:20px;background-image:url("https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/cb_popup_2/img/popup_background_lg_nov18.jpg");background-position:top center;background-repeat:no-repeat; background-size:cover;}		
		.exit_bt{position:absolute;right:-10px;top:-10px;font-family:'Arial';font-size:18pt;line-height:25px;padding:5px;font-weight:bolder;color:#000;text-decoration:none;background-color:#ccc;border:3px solid #000;border-radius:30px;height:40px;width:40px}
		.close-this { display: none; }
		#cj_logo { display:block; }
	}
	
	</style>	
	    
   <script type="text/javascript">
window.twttr=(function(d,s,id){var t,js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);return window.twttr||(t={_e:[],ready:function(f){t._e.push(f)}})}(document,"script","twitter-wjs"));
   </script>

<style>#twitter-widget-0 { float:left; margin-right:10px;}</style>
		<!-- Begin comScore Tag -->
		<script>
		document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
		</script>
		<script>
		COMSCORE.beacon({
		c1:2, c2:"16782489", c3:"", c4:"", c5:"", c6:"", c15:""
		}); </script>
		<noscript>
		<img src="http://b.scorecardresearch.com/p?c1=2&c2=16782489&c3=&c4=&c5=&c6=&c15=&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
		
			<style type="text/css">
		p.trend { background-image:url('https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/trend_posts/trend_icon.jpg'); background-repeat: no-repeat; background-position: 0 0; padding-left: 25px; margin-bottom: 20px !important; }
		p.trend a { color: #3b5998 !important; font-weight: bold !important; }
		p.trend a:hover { text-decoration: underline; }
		p.trend a.text { color: #9197a3 !important; font-weight: normal !important; }
		p.trend a.text { text-decoration: none;} 
		p.trend { color: #9197a3 !important; margin-bottom: 10px; font-family: 'Verdana' !important; line-height: 16px; font-size: 12px !important; }
		a#see_more_trends { color:#6d87c6; background-image:url('https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/trend_posts/see_more.jpg'); background-repeat: no-repeat; background-position: 0 0; padding-left: 16px; font-family: 'Verdana'; font-weight: normal; font-size: 12px;}
		a#see_more_trends:hover { text-decoration: underline; }
		div.trend_box {position: relative;}
		div.trend_popup { display:none; position: absolute; background-color: white; border: 1px solid #ccc; box-shadow: 5px 5px 5px #777; padding: 10px; float: left; width: 350px; height: auto; left: -390px; top: 0px; font-family: 'Verdana'; border-radius: 2px; z-index: 1000;}
		div.trend_popup h2 { font-size: 20px; color: #3b5998; font-family: 'Verdana' !important;}
		div.trend_popup h2 a { color: #3b5998; }
		div.trend_popup p img { float: left; margin-right: 10px; margin-bottom: 1px; width: 150px; height: auto;}
		div.trend_popup p { font-size: 13px !important;  }
		
	</style>
	
	    
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

</script>


		<style type="text/css">
			div.wpcf7 .ajax-loader {
				background-image: url('https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif');
			}
		</style>
		<link rel="amphtml" href="https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/amp/"><link rel="icon" href="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/cropped-cj-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/cropped-cj-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/cropped-cj-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.caribjournal.com/wp-content/uploads/2016/02/cropped-cj-logo-270x270.jpg" />
	<!-- NEXT MILLENUM SCRIPTS FROM 07/17 -->
   <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
   <script async src="https://outstreamplayer.com/hb/caribjournal/prebid/prebid.js"></script>
    <script src="https://outstreamplayer.com/hb/caribjournal/prebid/hosted.js"></script>
<!-- EOF -->
<script>

 // GPT slots
 var gptAdSlots = [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().
   // Small ad
   addSize([0, 0], [320, 50]).
   // Accepts both common mobile banner formats
   addSize([320, 400], [320, 50]).
   // Same width as mapping above, more available height
   addSize([360, 700], [320, 50]).
   // Landscape tablet
   addSize([750, 200], [728, 90]).
   // Desktop
   addSize([1050, 200], [728, 90]).build();




   var mapping_only_mobile = googletag.sizeMapping().
   // Small ad
   addSize([0, 0], [250, 250]).
   // Accepts both common mobile banner formats
   addSize([320, 400], [250, 250]).
   // Same width as mapping above, more available height
   addSize([360, 700], [250, 250]).
   // Landscape tablet
   addSize([750, 200], [468, 60]).
   // Desktop
   addSize([1050, 200], [468, 60]).build();






   // Define the GPT slot
   gptAdSlots[0] = googletag.defineSlot('/11145642/Leaderboard', [320, 50], 'div-gpt-ad-1440446905995-0').defineSizeMapping(mapping).addService(googletag.pubads());


   gptAdSlots[1] = googletag.defineSlot('/11145642/Skyscraper', [160, 600], 'div-gpt-ad-1415821896906-0').addService(googletag.pubads());
   gptAdSlots[2] = googletag.defineSlot('/11145642/Skyscraper', [160, 600], 'div-gpt-ad-1364260031693-3').addService(googletag.pubads());


   //HOME RIGHT SIDEBAR SQUARE
   gptAdSlots[3] = googletag.defineSlot('/11145642/Square', [250, 250], 'div-gpt-ad-1364260031693-5').addService(googletag.pubads());
   gptAdSlots[4] = googletag.defineSlot('/11145642/Skyscraper-right', [160, 600], 'div-gpt-ad-1364260031693-4').addService(googletag.pubads());

   //RIGHT SIDEBAR SINGLE PAGE
   gptAdSlots[5] = googletag.defineSlot('/11145642/Skyscraper-right', [160, 600], 'div-gpt-ad-1415821877503-0').addService(googletag.pubads());


   //LEADERBOARD AFTER CONTENT
   gptAdSlots[6] = googletag.defineSlot('/11145642/Leaderboard/LBAFTER18', [468, 60], 'div-gpt-ad-1525985458805-0').addService(googletag.pubads());

	//LAST 3 BANNERS
   gptAdSlots[7] = googletag.defineSlot('/11145642/Tile', [180, 150], 'div-gpt-ad-1364260031693-6').addService(googletag.pubads());
   gptAdSlots[8] = googletag.defineSlot('/11145642/large-rectangle', [336, 280], 'div-gpt-ad-1364260031693-1').addService(googletag.pubads());
   gptAdSlots[9] = googletag.defineSlot('/11145642/Full-Banner', [468, 60], 'div-gpt-ad-1364260031693-0').addService(googletag.pubads());


   gptAdSlots[10] = googletag.defineSlot('/11145642/Vertical-Banner', [120, 240], 'div-gpt-ad-1364260031693-7').addService(googletag.pubads());


   gptAdSlots[11] = googletag.defineSlot('/11145642/abovelatestnews-home', [250, 250], 'div-gpt-ad-1441913945372-0').defineSizeMapping(mapping_only_mobile).addService(googletag.pubads());
   gptAdSlots[12] = googletag.defineSlot('/11145642/abovemostpopularposts', [250, 250], 'div-gpt-ad-1441913945372-1').addService(googletag.pubads());
   gptAdSlots[13] = googletag.defineSlot('/11145642/aboverelatedposts', [250, 250], 'div-gpt-ad-1441913945372-2').addService(googletag.pubads());
   gptAdSlots[14] = googletag.defineSlot('/11145642/belowmostpopularposts', [250, 250], 'div-gpt-ad-1441913945372-3').addService(googletag.pubads());
   gptAdSlots[15] = googletag.defineSlot('/11145642/belowposts', [250, 250], 'div-gpt-ad-1441913945372-4').defineSizeMapping(mapping_only_mobile).addService(googletag.pubads());


  // NEW BANNERS
  //gptAdSlots[16] = googletag.defineSlot('/11145642/Skyscraper-right/large-banner-center', ['fluid', [728, 90]], 'div-gpt-ad-1549981322826-0').addService(googletag.pubads());
  gptAdSlots[16] = googletag.defineSlot('/11145642/Skyscraper-right/skyscraper-right-below-top-news', [160, 600], 'div-gpt-ad-1549983004643-0').addService(googletag.pubads());

   // Start ad fetching
   googletag.enableServices();
 });
</script>
		<!--
	<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
	<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
	-->
  </head>
  <body>
<a name="#" id="#"></a>
<amp-analytics type="googleanalytics" id="analytics1">
<script type="application/json">
{
  "vars": {
    "account": "UA-21886323-1"
  },
  "triggers": {
    "trackPageview": {
      "on": "visible",
      "request": "pageview"
	   "vars": {
        "title": "Hilton Is Opening a New Caribbean Resort in St Kitts",
        "ampdocUrl": "https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/"
      }
    }
  }
}
</script>
</amp-analytics>


  <header>

  	<div class='container logo-banner'>
  		<div class='row'>
  			<div class='col-sm-12 col-md-3'>
	  			<meta property="og:article:author:image" content="https://www.caribjournal.com/wp-content/themes/caribbean_2016_theme/images/caribbean_journal_logo.svg" />
				<a href="https://www.caribjournal.com"><img alt="Caribbean Journal Logo" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/themes/caribbean_2016_theme/images/caribbean_journal_logo.svg" class='img-responsive hidden-md hidden-lg visible-xs visible-sm' id='logo-long'></a>
				<a href="https://www.caribjournal.com"><img alt="Caribbean Journal Logo" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/themes/caribbean_2016_theme/images/caribbean_journal_logo_short.svg" class='img-responsive hidden-xs hidden-sm visible-md-*' id='logo-short'></a>
  			</div>
	  		<div class='col-sm-12 col-md-9' id='header-leaderboard'>
				  												<div class="textwidget"><section>
<!-- /11145642/Leaderboard -->
<div id='div-gpt-ad-1440446905995-0'>
<script type='text/javascript' async="async">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440446905995-0'); });
</script>
</div>
</section></div>
										  			</div>
  		</div>
  	</div>


    <!-- Fixed navbar -->
    <nav class="navbar navbar-default">
      <div class="container">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
            <span class="sr-only">Caribbean Journal</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
         <a class="navbar-brand visible-xs-* hidden-sm hidden-md hidden-lg" href="#"><img src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/themes/caribbean_2016_theme/images/caribbean_journal_icon.svg" class='img-responsive'> Menu</a>
        </div>
        <div id="navbar" class="navbar-collapse collapse">
          <ul class="nav navbar-nav">
          	<li class="hidden-md hidden-sm hidden-xs  dropdown" id="home-image">
          		<a href="https://www.caribjournal.com"><i class="fa fa-home"></i> <span class="caret"></span></a>
				<ul role="menu" class=" dropdown-menu" style="display: none;">
					<li id="menu-item-42656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42656"><a title="ABOUT" href="https://www.caribjournal.com/about/">ABOUT</a></li>
					<li id="menu-item-42654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42654"><a title="OP-ED" href="https://www.caribjournal.com/op-ed/">OP-ED</a></li>
					<li id="menu-item-42652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42652"><a title="EMAIL" href="https://www.caribjournal.com/digest/">EMAIL</a></li>
					<li id="menu-item-42652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42652"><a title="EMAIL" href="https://www.caribjournal.com/archives/">ARCHIVES</a></li>
					<li id="menu-item-42652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42652"><a title="EMAIL" href="https://www.caribjournal.com/engage/">ENGAGE</a></li>
				</ul>
          	</li>
			<li id="menu-item-42668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42668 dropdown"><a title="News" href="https://www.caribjournal.com/news/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-53352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53352"><a title="Regional News" href="https://www.caribjournal.com/news/regionalnews/">Regional News</a></li>
	<li id="menu-item-53354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53354"><a title="Tourism" href="https://www.caribjournal.com/news/tourism/">Tourism</a></li>
	<li id="menu-item-43156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43156"><a title="Hotel News" href="https://www.caribjournal.com/news/hotelnews/">Hotel News</a></li>
	<li id="menu-item-43036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43036"><a title="Markets" href="https://www.caribjournal.com/markets/">Markets</a></li>
	<li id="menu-item-53353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53353"><a title="Air Travel" href="https://www.caribjournal.com/news/air-travel-2/">Air Travel</a></li>
	<li id="menu-item-43038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43038"><a title="Opinion" href="https://www.caribjournal.com/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-53343" class="discover_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-53343"><a title="Caribbean Destinations" href="#">Caribbean Destinations</a></li>
<li id="menu-item-64843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64843 dropdown"><a title="All-Inclusive" href="https://www.caribjournal.com/all-inclusive/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">All-Inclusive <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-61794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61794"><a title="All Inclusive Hotels &amp; Resorts" href="https://www.caribjournal.com/all-inclusive/all-inclusive-hotels-resorts/">All Inclusive Hotels &#038; Resorts</a></li>
	<li id="menu-item-62130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62130"><a title="All-Inclusive for Adults-Only" href="https://www.caribjournal.com/all-inclusive/all-inclusive-resorts-for-adults-only/">All-Inclusive for Adults-Only</a></li>
</ul>
</li>
<li id="menu-item-61795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61795 dropdown"><a title="Caribbean" href="https://www.caribjournal.com/caribbean/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Caribbean <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-53396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53396"><a title="Adventure" href="https://www.caribjournal.com/experience/adventure/">Adventure</a></li>
	<li id="menu-item-61923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61923"><a title="Arts &amp; Culture" href="https://www.caribjournal.com/arts-and-music/">Arts &#038; Culture</a></li>
	<li id="menu-item-53350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53350"><a title="Best" href="https://www.caribjournal.com/best-of-caribbean/">Best</a></li>
	<li id="menu-item-53348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53348"><a title="Cruise Travel Planning" href="https://www.caribjournal.com/caribbean-cruise/cruise-travel/">Cruise Travel Planning</a></li>
	<li id="menu-item-53347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53347"><a title="Hotel" href="https://www.caribjournal.com/plan/hotels-plan/">Hotel</a></li>
	<li id="menu-item-53346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53346"><a title="Honeymoons" href="https://www.caribjournal.com/plan/honeymoons/">Honeymoons</a></li>
	<li id="menu-item-53349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53349"><a title="Weddings" href="https://www.caribjournal.com/plan/weddings/">Weddings</a></li>
	<li id="menu-item-53400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53400"><a title="Best Beaches" href="https://www.caribjournal.com/beaches/bestbeaches/">Best Beaches</a></li>
	<li id="menu-item-53399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53399"><a title="Beach Bars" href="https://www.caribjournal.com/beaches/beachbars/">Beach Bars</a></li>
	<li id="menu-item-43226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43226"><a title="Chefs" href="https://www.caribjournal.com/food-2/chefs-2/">Chefs</a></li>
	<li id="menu-item-53389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53389"><a title="Environment" href="https://www.caribjournal.com/live/environment/">Environment</a></li>
	<li id="menu-item-43155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43155"><a title="Hotels" href="https://www.caribjournal.com/stay/hotels/">Hotels</a></li>
	<li id="menu-item-43157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43157"><a title="Luxury" href="https://www.caribjournal.com/stay/luxury-2/">Luxury</a></li>
	<li id="menu-item-53394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53394"><a title="Music" href="https://www.caribjournal.com/experience/music/">Music</a></li>
	<li id="menu-item-53388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53388"><a title="Nature" href="https://www.caribjournal.com/live/nature-2/">Nature</a></li>
	<li id="menu-item-53395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53395"><a title="Nightlife" href="https://www.caribjournal.com/experience/nightlife/">Nightlife</a></li>
	<li id="menu-item-53387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53387"><a title="Real Estate" href="https://www.caribjournal.com/live/realestate/">Real Estate</a></li>
	<li id="menu-item-53390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53390"><a title="Retire" href="https://www.caribjournal.com/live/retire/">Retire</a></li>
	<li id="menu-item-53393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53393"><a title="People" href="https://www.caribjournal.com/experience/people/">People</a></li>
	<li id="menu-item-53412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53412"><a title="Restaurants" href="https://www.caribjournal.com/taste/restaurants/">Restaurants</a></li>
	<li id="menu-item-43227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43227"><a title="How to Make Caribbean Food" href="https://www.caribjournal.com/food-2/recipes-2/">How to Make Caribbean Food</a></li>
	<li id="menu-item-53391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53391"><a title="Villas" href="https://www.caribjournal.com/stay/villa/">Villas</a></li>
</ul>
</li>
<li id="menu-item-43647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43647 dropdown"><a title="Rum" href="https://www.caribjournal.com/rumjournal/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Rum <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-53408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53408"><a title="Rum" href="https://www.caribjournal.com/rumjournal/rum/">Rum</a></li>
	<li id="menu-item-53401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53401"><a title="Rhum Agricole" href="https://www.caribjournal.com/rumjournal/rhumagricole/">Rhum Agricole</a></li>
	<li id="menu-item-53402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53402"><a title="Rum Bars" href="https://www.caribjournal.com/rumjournal/rumbars/">Rum Bars</a></li>
	<li id="menu-item-53403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53403"><a title="Distilleries" href="https://www.caribjournal.com/rumjournal/distilleries/">Distilleries</a></li>
</ul>
</li>
<li id="menu-item-42655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42655"><a title="Advertising" href="https://www.caribjournal.com/advertising/">Advertising</a></li>
<li id="menu-item-62547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62547"><a title="Newsletter" href="https://www.caribjournal.com/digest/">Newsletter</a></li>
            <li><a href="https://www.caribjournal.com/search/" alt='search'><i class="fa fa-search"></i></a></li>
          </ul>
         <div class='navbar-right hidden-xs' id='fb-like-menu'>
			<div class="fb-like" data-href="https://www.caribjournal.com"  data-width="150px" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="true"></div>
         </div>
        </div><!--/.nav-collapse -->
      </div>
      <!--
     <div class='container' id='whereto'>
     	<div class='row'>
     		<div class='col-xs-4 col-sm-3 col-md-3 col-lg-2'><i class="fa fa-search" aria-hidden="true"></i> Where to next?</div>
     		<div class='col-xs-8 col-sm-4 col-md-5 col-lg-6'><form methdo="post" action="/"><div id='locationplaceholder'></div><input type='text'name='s' id='wheretoinput'><input type='submit' value='Go' id="wheretobutton"></form></div>
     		<div class='hidden-xs col-sm-5 col-md-4 col-lg-4'><i class="fa fa-envelope-o" aria-hidden="true"></i> <a href="https://www.caribjournal.com/digest/">Sign Up for our Free Daily Newsletter</a></div>
     	</div>
	</div>
	-->
    </nav>
    <div id="discovery-drop-and-down" role="menu" class=" dropdown-menu" style="display: none;">
    	<div class='row'>
    		<div class='col-sm-4'>
    			<ul>
				<li id="menu-item-53355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53355"><a href="https://www.caribjournal.com/caribbean/anguilla-countries/">Anguilla</a></li>
<li id="menu-item-53356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53356"><a href="https://www.caribjournal.com/caribbean/antigua/">Antigua and Barbuda</a></li>
<li id="menu-item-53357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53357"><a href="https://www.caribjournal.com/caribbean/aruba/">Aruba</a></li>
<li id="menu-item-53358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53358"><a href="https://www.caribjournal.com/caribbean/bahamas-2/">Bahamas</a></li>
<li id="menu-item-53359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53359"><a href="https://www.caribjournal.com/caribbean/barbados-news/">Barbados</a></li>
<li id="menu-item-53360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53360"><a href="https://www.caribjournal.com/caribbean/belize/">Belize</a></li>
<li id="menu-item-53361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53361"><a href="https://www.caribjournal.com/caribbean/bonaire/">Bonaire</a></li>
<li id="menu-item-53362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53362"><a href="https://www.caribjournal.com/caribbean/bvi/">British Virgin Islands</a></li>
<li id="menu-item-53363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53363"><a href="https://www.caribjournal.com/caribbean/cancun/">Cancun</a></li>
<li id="menu-item-53364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53364"><a href="https://www.caribjournal.com/caribbean/cayman-islands/">Cayman Islands</a></li>
<li id="menu-item-53365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53365"><a href="https://www.caribjournal.com/caribbean/cuba-countries/">Cuba</a></li>
<li id="menu-item-53366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53366"><a href="https://www.caribjournal.com/caribbean/curacao-countries/">Curacao</a></li>
    			</ul>
    		</div>
    		<div class='col-sm-4'>
    			<ul>
				<li id="menu-item-53367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53367"><a href="https://www.caribjournal.com/caribbean/dominica-countries/">Dominica</a></li>
<li id="menu-item-53368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53368"><a href="https://www.caribjournal.com/caribbean/dominican-republic/">Dominican Republic</a></li>
<li id="menu-item-53369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53369"><a href="https://www.caribjournal.com/caribbean/grenada-2/">Grenada</a></li>
<li id="menu-item-53370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53370"><a href="https://www.caribjournal.com/caribbean/guadeloupe/">Guadeloupe</a></li>
<li id="menu-item-53371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53371"><a href="https://www.caribjournal.com/caribbean/haiti/">Haiti</a></li>
<li id="menu-item-53372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53372"><a href="https://www.caribjournal.com/caribbean/jamaica-2/">Jamaica</a></li>
<li id="menu-item-53373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53373"><a href="https://www.caribjournal.com/caribbean/martinique-2/">Martinique</a></li>
<li id="menu-item-53374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53374"><a href="https://www.caribjournal.com/caribbean/montserrat/">Montserrat</a></li>
<li id="menu-item-53375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53375"><a href="https://www.caribjournal.com/caribbean/nevis-countries/">St Kitts and Nevis</a></li>
<li id="menu-item-53376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53376"><a href="https://www.caribjournal.com/caribbean/panama-countries/">Panama</a></li>
<li id="menu-item-53377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53377"><a href="https://www.caribjournal.com/caribbean/puerto-rico-countries/">Puerto Rico</a></li>
<li id="menu-item-53378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53378"><a href="https://www.caribjournal.com/caribbean/rivieramaya/">Riviera Maya</a></li>
    			</ul>
    		</div>
    		<div class='col-sm-4'>
    			<ul>
				<li id="menu-item-53379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53379"><a href="https://www.caribjournal.com/caribbean/saba/">Saba</a></li>
<li id="menu-item-53409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53409"><a href="https://www.caribjournal.com/caribbean/stbarth/">St Barth</a></li>
<li id="menu-item-53380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53380"><a href="https://www.caribjournal.com/caribbean/stmartin/">St Martin/St Maarten</a></li>
<li id="menu-item-53381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53381"><a href="https://www.caribjournal.com/caribbean/st-lucia/">St. Lucia</a></li>
<li id="menu-item-53382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53382"><a href="https://www.caribjournal.com/caribbean/st-vincent-and-the-grenadines/">St Vincent and the Grenadines</a></li>
<li id="menu-item-53383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53383"><a href="https://www.caribjournal.com/caribbean/trinidad/">Trinidad and Tobago</a></li>
<li id="menu-item-53384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53384"><a href="https://www.caribjournal.com/caribbean/turks-and-caicos/">Turks and Caicos</a></li>
<li id="menu-item-53385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53385"><a href="https://www.caribjournal.com/caribbean/usvi/">US Virgin Islands</a></li>
    			</ul>
    		</div>
    	</div>
    </div>
  </header>
  <main>
	<div class='container main-content'>
		<div class="row">
	   	 <div class="col-sm-9 col-sm-push-3 col-md-8 col-md-push-2">
    		 <!-- MAIN CONTENT AREA -->
    		     		    <article itemscope itemtype="http://schema.org/NewsArticle" id="ArticleOrSlide">
    		  	<h1 itemprop="headline"><a href="https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/" rel="bookmark" title="Permanent Link to Hilton Is Opening a New Caribbean Resort in St Kitts">Hilton Is Opening a New Caribbean Resort in St Kitts</a></h1>

				<!--<small class='time-author'><small class='time-author'>January 8th, 2020</small><meta itemprop="datePublished" content="2020-01-08T19:04:47-05:00"/><br>-->
								<div class='row top-space'>
					<div class='col-sm-8'>
						<div class="fb-like" data-send="true" data-width="450" data-show-faces="true" data-action="recommend"></div>
					</div>
					<div class='col-sm-4 print-link'>
						<p><i class="fa fa-print"></i> <a href="#" onclick="window.print();return false;" >Print</a></p>
					</div>
				</div>
				<div class='thumbnail'><img width="950" height="530" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-cover-950x530.jpg" class="img-responsive wp-post-image" alt="hilton caribbean st kitts aerial" itemprop="image" /><em>The new Koi Resort, Curio Collection by Hilton, in St Kitts.</em></div>								        <div itemscope itemtype="http://schema.org/Person">
          <small class='time-author'>By <span itemprop="author">Caribbean Journal Staff</span></small> <br>
        </div>
				<div itemprop="articleBody" class="article">

				
<a class="twitter-share-button" href="https://twitter.com/share" data-related="twitterdev" data-size="small" data-count="vertical">&nbsp;</a>
<p>Hilton has <a href="https://www.caribjournal.com/2019/12/09/hilton-caribbean-anguilla-zemi-2/">been rapidly expanding its footprint in the Caribbean</a>, and its latest resort in the region will debut on the island of St Kitts.&nbsp;</p>



<p>The highly-anticipated Koi Resort will open this month under Hilton&rsquo;s Curio Collection brand, according to St Kitts and Nevis Prime Minister Dr Timothy Harris.&nbsp;</p>



<p>It&rsquo;s the first-ever Hilton-branded resort in St Kitts and Nevis. </p>



<p>Koi is already taking reservations for stays as early as Jan. 10, according to the Hilton Web site.&nbsp;</p>



<p>The resort, which is adjacent to the popular Royal St Kitts Golf Course, will include 102 rooms and suites, along with amenities like complimentary Wi-Fi, the Asian-fusion eatery Koi Restaurant; the Jaya Kitchen and Bar; a pool; a full-service spa, a fitness center and meeting space for up to 300 guests.&nbsp;</p>



<p>&ldquo;There is keen interest by developers to operate luxury branded hotels in St. Kitts and Nevis,&rdquo; Harris said this week in a statement. </p>



<figure class="wp-block-image"><img src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-koi-room-1024x576.jpg" alt="hilton caribbean st kitts" class="img-responsive" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-koi-room-1024x576.jpg 1024w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-koi-room-768x432.jpg 768w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-koi-room.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>What a room looks like at the Koi Resort.</figcaption></figure><p>Indeed, St Kitts has quietly become one of the hottest luxury hotel destinations in the wider Caribbean region, from the celebrated <a href="https://www.hyatt.com/en-US/hotel/saint-kitts-and-nevis/park-hyatt-st-kitts/skbph">Park Hyatt St Kitts</a> in the island&rsquo;s luxe Christophe Harbour development to the eco-luxe Belle Mont Farm in the north of the island.&nbsp;</p>



<p>The opening is part of a wider hotel boom for St Kitts, which is slated to see at least 700 new hotel rooms open in 2020, Harris said.&nbsp;</p>



<figure class="wp-block-image"><img src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-pool-1024x576.jpg" alt="hilton caribbean st kitts" class="img-responsive" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-pool-1024x576.jpg 1024w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-pool-768x432.jpg 768w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-pool.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>The pool deck at Koi.</figcaption></figure><p>That will also include the island&rsquo;s new Ramada Hotel, along with the new T-Loft at Wyndham project and the Sea View hotel in West Basseterre.&nbsp;</p>



<p>The latter is slated to open in the first half of 2020.&nbsp;</p>



<p>It&rsquo;s all part of what has been a <a href="https://www.caribjournal.com/2019/05/21/st-kitts-tourism-is-booming/">full-fledged tourism renaissance</a> in St Kitts, which has been seeing surging arrivals and a <a href="https://www.caribjournal.com/2019/05/28/american-airlines-is-expanding-its-flights-to-st-kitts/">wave of new flights to the destination from carriers like American Airlines</a> and upstart carriers like Sun Country Airlines. </p>



<p>For more, visit the <a href="https://curiocollection3.hilton.com/en/hotels/saint-kitts-and-nevis-anguilla/koi-resort-saint-kitts-curio-collection-by-hilton-SKBKRQQ/">Koi Resort, Curio Collection by Hilton</a>.&nbsp;</p>



<p>&mdash; CJ</p>

				<!-- IN ARTICLE AD -->
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article"  data-ad-format="fluid" data-ad-client="ca-pub-0941198228396761" data-ad-slot="6685300457"></ins>
				<script> (adsbygoogle = window.adsbygoogle || []).push({});</script>

				</div>
				<!-- /11145642/Leaderboard/LBAFTER18 -->
				<div id='div-gpt-ad-1525985458805-0' class='col-xs-12' style='clear:both; padding-bottom:20px; text-align:center'>
					<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525985458805-0'); }); </script>
				</div>

				<!-- /11145642/Leaderboard/CARIBCOOP -->
				<div id='div-gpt-ad-1542643605101-0' class='col-xs-12'>
				<script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542643605101-0'); }); </script>
				</div>


				<div class='col-xs-12 hidden-md hidden-lg' id='below_post_banner'>
																				</div>

								
				<div class='row top-space post-tags'>
					<div class='col-sm-5'>
						<i class="fa fa-folder-open"></i> <a href="https://www.caribjournal.com/news/" rel="category tag">News</a>					</div>
					<div class='col-sm-7'>
						<i class="fa fa-tags"></i> <a href="https://www.caribjournal.com/tag/american-airlines/" rel="tag">american airlines</a>, <a href="https://www.caribjournal.com/tag/belle-mont-farm/" rel="tag">belle mont farm</a>, <a href="https://www.caribjournal.com/tag/caribbean/" rel="tag">caribbean</a>, <a href="https://www.caribjournal.com/tag/golf/" rel="tag">golf</a>, <a href="https://www.caribjournal.com/tag/hilton/" rel="tag">hilton</a>, <a href="https://www.caribjournal.com/tag/island/" rel="tag">island</a>, <a href="https://www.caribjournal.com/tag/park-hyatt/" rel="tag">park hyatt</a>, <a href="https://www.caribjournal.com/tag/resort/" rel="tag">resort</a>, <a href="https://www.caribjournal.com/tag/st-kitts-and-nevis/" rel="tag">st kitts and nevis</a>, <a href="https://www.caribjournal.com/tag/st-kitts/" rel="tag">st. kitts</a>, <a href="https://www.caribjournal.com/tag/sun-country-airlines/" rel="tag">sun country airlines</a>, <a href="https://www.caribjournal.com/tag/tourism/" rel="tag">tourism</a>					</div>
				</div>
				<!-- BANNERS -->
				<div class="row" id='base-banner'>
					<div class='col-sm-6'>
					<aside>
														<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CJ 10 - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0941198228396761"
     data-ad-slot="6676350842"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
												</aside>
					</div>
					<div class='col-sm-6'>
					<aside>
														<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CJ 3 Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0941198228396761"
     data-ad-slot="1228583042"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
												</aside>
					</div>
					<div class='col-sm-12' style='padding-bottom:10px;'>
					<aside>
														<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CJ 1 - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0941198228396761"
     data-ad-slot="4078107660"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
												</aside>
					</div>
				</div>
				<section>
				<!-- Matched Content -->
				<div id="google-matched-content">
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						style="display:block"
						data-ad-format="autorelaxed"
						data-ad-client="ca-pub-0941198228396761"
						data-ad-slot="6222266022"></ins>
						<script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>
				</div>
				</section>
				<section>
					<!-- REVCONTENT -->
					<div id="rcjsload_6712ed"></div>
						<script type="text/javascript">
							(function() {
								var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
								var rcel = document.createElement("script");
									rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
									rcel.type = 'text/javascript';
									rcel.src = "https://trends.revcontent.com/serve.js.php?w=85293&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
									rcel.async = true;
								var rcds = document.getElementById("rcjsload_6712ed"); rcds.appendChild(rcel);
							})();
						</script>
				<!-- EO BANNERS -->
	   <!--
        <div class='row top-space'>
          <div class='col-sm-12'>
            <!-- /11145642/Skyscraper-right/large-banner-center --
            <div id='div-gpt-ad-1549981322826-0'>
              <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549981322826-0'); });</script>
            </div>
          </div>
        </div>
        -->
        	<div class='row top-space'>
					<div class='col-sm-6'>
					  								<div class='hidden-md hidden-lg mobile_banner_placement'>
		<!-- /11145642/aboverelatedposts -->
<div id='div-gpt-ad-1441913945372-2' style='height:250px; width:250px;' class='hidden-xs hidden-sm'>
<script type='text/javascript' async="async">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441913945372-2'); });
</script>
</div>	
	</div>
	<section><div class='header'><h3><a href=''>Related Posts</a></h3></div>				
				 <div>
		  <img width="950" height="530" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/marriott-caribbean-alma-social--950x530.jpg" class="img-responsive wp-post-image" alt="marriott caribbean alma" />	
			 <h2 class='center'><a href="https://www.caribjournal.com/2020/01/08/marriott-alma-caribbean-latin-america/">Marriott Taps Alma as New Social Agency for the Caribbean</a></h2>
			 <p class='visible-xs hidden-sm visible-md visible-lg verbiage'><a href="https://www.caribjournal.com/2020/01/08/marriott-alma-caribbean-latin-america/">&nbsp; Marriott International has tapped Miami-based Alma as its new social media agency.&nbsp; Alma, which is based in Miami&rsquo;s Coconut Grove, will be leading the company&rsquo;s multilingual and multicultural social media strategy in the wider region.&nbsp; The award-winning agency is  &#8230;</a></p>   	
		</div>
		<ul class='more-news'>

				
					<li><p><i class="fa fa-arrow-circle-o-right"></i> <a href="https://www.caribjournal.com/2020/01/08/four-seasons-nevis-gm/">The Four Seasons Nevis Has a New General Manager</a></p></li>	
				
					<li><p><i class="fa fa-arrow-circle-o-right"></i> <a href="https://www.caribjournal.com/2020/01/08/carnival-cruise-ships-2020-new/">Carnival Is Adding Four New Cruise Ships This Year</a></p></li>	
				
					<li><p><i class="fa fa-arrow-circle-o-right"></i> <a href="https://www.caribjournal.com/2020/01/07/caribbean-adults-only-antigua-galley-bay/">Antigua’s Galley Bay, an Enchanting Caribbean Adults-Only Resort</a></p></li>	
				
					<li><p><i class="fa fa-arrow-circle-o-right"></i> <a href="https://www.caribjournal.com/2020/01/07/cancun-newark-flights-nonstop-new/">Cancun Is Getting New Flights from Newark</a></p></li>	
				
				</ul>
	

	</section>					  					</div>
					<div class='col-sm-6'>
					  								<div class='hidden-md hidden-lg mobile_banner_placement'>
		<!-- /11145642/abovemostpopularposts -->
<div id='div-gpt-ad-1441913945372-1' style='height:250px; width:250px;' class=' hidden-sm hidden-md'></div>	
	</div>
	<section><div class='header'><h3><a href='https://www.caribjournal.com/tag/reggae/'>Most Popular</a></h3></div>		
	
		<div>
		  <img width="950" height="530" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/all-inclusive-resorts-caribbean--950x530.jpg" class="img-responsive wp-post-image" alt="all-inclusive resorts" />	
			 <h2 class='center'><a href="https://www.caribjournal.com/2019/12/18/all-inclusive-resorts-caribbean-best-2020/">The 20 Best All-Inclusive Resorts in the Caribbean to Visit in 2020</a></h2>
			 <p class='visible-xs hidden-sm visible-md visible-lg verbiage'><a href="https://www.caribjournal.com/2019/12/18/all-inclusive-resorts-caribbean-best-2020/">&nbsp; All-inclusive resorts are the hottest thing in Caribbean travel right now.&nbsp; There&rsquo;s a reason, after all, why the biggest resort companies in the world, from Marriott to Hilton to Hyatt, are either (in the case of Marriott) launching their  &#8230;</a></p>   	
		</div>
		<ul class='more-news'>
			
			<li><p><i class="fa fa-arrow-circle-o-right"></i> <a href="https://www.caribjournal.com/2019/12/31/caribbean-restaurants-best-2020/">The 50 Best Restaurants in the Caribbean 2020</a></p></li>	
			
			<li><p><i class="fa fa-arrow-circle-o-right"></i> <a href="https://www.caribjournal.com/2020/01/06/caribbean-islands-best-travel-2020/">The 20 Best Caribbean Islands to Travel to in 2020</a></p></li>	
			
			<li><p><i class="fa fa-arrow-circle-o-right"></i> <a href="https://www.caribjournal.com/2019/12/26/the-10-best-jamaica-resorts-to-visit-in-2020/">The 10 Best Jamaica Resorts to Visit in 2020</a></p></li>	
			
			<li><p><i class="fa fa-arrow-circle-o-right"></i> <a href="https://www.caribjournal.com/2019/12/22/marriott-all-inclusive-what-is-next/">Why Marriott Is Moving into All-Inclusive, and What’s Next</a></p></li>	
				</ul>

	</section>	<div class='hidden-md hidden-lg mobile_banner_placement'>
		<!-- /11145642/belowmostpopularposts -->
<div id='div-gpt-ad-1441913945372-3' style='height:250px; width:250px;'>
<script type='text/javascript' async="async">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441913945372-3'); });
</script>
</div>	
	</div>
						  					</div>
				</div>
				<div id="comments" class="clearfix">
					<div class="fb-comments" data-href="https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/" data-width="100%" data-numposts="3"></div>
				</div>
				<div class='row top-space'>
					<div class='col-sm-12'>
						<div class="fb-like" data-send="true" data-width="450" data-show-faces="true" data-action="recommend"></div>
					</div>
				</div>
									<section class="we-recommend"><div class='header'><h3><a href='https://www.caribjournal.com/tag/reggae/'>We Recommend</a></h3></div>	<div class='row recommend'>	
	
		<div class="col-sm-6 col-md-4">	
		  <a href='https://www.caribjournal.com/2019/12/18/all-inclusive-resorts-caribbean-best-2020/'><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/all-inclusive-resorts-caribbean--360x360.jpg" class="img-responsive wp-post-image" alt="all-inclusive resorts" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/all-inclusive-resorts-caribbean--360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/all-inclusive-resorts-caribbean--550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/all-inclusive-resorts-caribbean--470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></a>			<h5><a href="https://www.caribjournal.com/2019/12/18/all-inclusive-resorts-caribbean-best-2020/">The 20 Best All-Inclusive Resorts in the Caribbean to Visit in 2020</a></h5>
		</div>	
	
	
		<div class="col-sm-6 col-md-4">	
		  <a href='https://www.caribjournal.com/2019/12/31/caribbean-restaurants-best-2020/'><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/caribbean-restaurants-best-50-360x360.jpg" class="img-responsive wp-post-image" alt="caribbean restaurants best" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/caribbean-restaurants-best-50-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/caribbean-restaurants-best-50-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/caribbean-restaurants-best-50-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></a>			<h5><a href="https://www.caribjournal.com/2019/12/31/caribbean-restaurants-best-2020/">The 50 Best Restaurants in the Caribbean 2020</a></h5>
		</div>	
	
	
		<div class="col-sm-6 col-md-4">	
		  <a href='https://www.caribjournal.com/2020/01/06/caribbean-islands-best-travel-2020/'><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/caribbean-islands-best-blue-360x360.jpg" class="img-responsive wp-post-image" alt="caribbean islands best" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/caribbean-islands-best-blue-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/caribbean-islands-best-blue-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/caribbean-islands-best-blue-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></a>			<h5><a href="https://www.caribjournal.com/2020/01/06/caribbean-islands-best-travel-2020/">The 20 Best Caribbean Islands to Travel to in 2020</a></h5>
		</div>	
	
	
		<div class="col-sm-6 col-md-4">	
		  <a href='https://www.caribjournal.com/2019/12/26/the-10-best-jamaica-resorts-to-visit-in-2020/'><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/jamaica-resorts-best-lagoon-360x360.jpg" class="img-responsive wp-post-image" alt="jamaica resorts best" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/jamaica-resorts-best-lagoon-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/jamaica-resorts-best-lagoon-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/jamaica-resorts-best-lagoon-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></a>			<h5><a href="https://www.caribjournal.com/2019/12/26/the-10-best-jamaica-resorts-to-visit-in-2020/">The 10 Best Jamaica Resorts to Visit in 2020</a></h5>
		</div>	
	
	
		<div class="col-sm-6 col-md-4">	
		  <a href='https://www.caribjournal.com/2019/12/22/marriott-all-inclusive-what-is-next/'><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/marriott-all-inclusive-aerial-360x360.jpg" class="img-responsive wp-post-image" alt="marriott all-inclusive" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/marriott-all-inclusive-aerial-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/marriott-all-inclusive-aerial-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/marriott-all-inclusive-aerial-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></a>			<h5><a href="https://www.caribjournal.com/2019/12/22/marriott-all-inclusive-what-is-next/">Why Marriott Is Moving into All-Inclusive, and What’s Next</a></h5>
		</div>	
	
	
		<div class="col-sm-6 col-md-4">	
		  <a href='https://www.caribjournal.com/2019/12/10/caribbean-travel-awards-2020/'><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/caribbean-travel-cover-360x360.jpg" class="img-responsive wp-post-image" alt="caribbean travel awards cover" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/caribbean-travel-cover-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/caribbean-travel-cover-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/caribbean-travel-cover-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></a>			<h5><a href="https://www.caribjournal.com/2019/12/10/caribbean-travel-awards-2020/">The Caribbean Travel Awards 2020</a></h5>
		</div>	
	
		</div>

	</section>								<!--
				<div class='row top-space'>
					<div class='col-sm-12'>
<div id="rcjsload_fe6596"></div>
<script type="text/javascript">
(function() {
var meta=document.head.querySelector("meta[name='keywords']"),k=!1;meta&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='og:title']"))&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='title']"))&&(k=meta.content),k=k?encodeURI(k):"";
var sParameterName,i,sPageURL=decodeURIComponent(window.location.search.substring(1)),sURLVariables=sPageURL.split("&"),page_utms="";for(i=0;i<sURLVariables.length;i++)"utm_"==(sParameterName=sURLVariables[i].split("="))[0].substr(0,4)&&(page_utms+=sParameterName[0]+"="+sParameterName[1]+"&");
var docReady = function(fn) {
    if (document.readyState != 'loading') {fn(); } else if (document.addEventListener) {document.addEventListener('DOMContentLoaded', fn); } else {document.attachEvent('onreadystatechange', function() {if (document.readyState != 'loading') fn(); }); }
}(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_fe6596");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//feed.engage.im/feed.js.php?w=93994&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer+'&container_width='+rcds.offsetWidth+"&k="+k+"&page_utms="+encodeURIComponent(page_utms);
rcel.async = true;
rcds.appendChild(rcel);

});

})();
</script>
					</div>
				</div>

				<div class='row top-space'>
					<div class='col-sm-12'>
							<div id="rcjsload_b6a8be"></div>
							<script type="text/javascript">
								(function() {
									var meta=document.head.querySelector("meta[name='keywords']"),k=!1;meta&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='og:title']"))&&(k=meta.content),k||(meta=document.head.querySelector("meta[property='title']"))&&(k=meta.content),k=k?encodeURI(k):"";
									var docReady = function(fn) {
										if (document.readyState != 'loading') {fn(); } else if (document.addEventListener) {document.addEventListener('DOMContentLoaded', fn); } else {document.attachEvent('onreadystatechange', function() {if (document.readyState != 'loading') fn(); }); }
									}(function() {
										var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
										var rcds = document.getElementById("rcjsload_b6a8be");
										var rcel = document.createElement("script");
											rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
											rcel.type = 'text/javascript';
											rcel.src = "//feed.engage.im/feed.js.php?w=93994&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer+'&container_width='+rcds.offsetWidth+"&k="+k;
											rcel.async = true;
											rcds.appendChild(rcel);
									});
								})();
							</script>
					</div>
				</div>
				-->
				</article>
			     		 <!-- EOF MAIN CONTENT AREA -->
	    </div>
		<div class="col-sm-3 col-sm-pull-9 col-md-2 col-md-pull-8">
		<!-- SIDEBAR -->
	<aside>
	<section>			<div class="textwidget"><div id='div-gpt-ad-1364260031693-4' style='width:160px; height:600px;'> <script type='text/javascript' async="async"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364260031693-4'); }); </script> </div>
<div style="clear:both; padding:5px 0 5px 0; margin-top:20px">
</div></div>
		</section><section>			<div class="textwidget"><div class='sidebar-form'>
<img src="//caribjournal.wpengine.com/wp-content/uploads/2015/08/beach_image_form_header.jpg" class="img-responsive" alt='caribbean beach image on small popup'>
<h5>Sign Up For Caribbean Journal's FREE Daily Newsletter</h5>
<div id="mc_embed_signup">
<form action="//caribjournal.us3.list-manage.com/subscribe/post?u=251f100155b7b173c91836f11&amp;id=ea4e1e4090" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
 <div class="form-group">
	<input type="email" value="" name="EMAIL" class="email form-control" id="mce-EMAIL" placeholder="email address" required>
</div>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_251f100155b7b173c91836f11_ea4e1e4090" value=""></div>
	<div class=""><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-default btn-green"></div>
</form>
</div>
</div></div>
		</section><section>			<div class="textwidget"><!-- BANNER -->
<div id='div-gpt-ad-1364260031693-3' style='width:160px; height:600px;'> <script type='text/javascript' async="async"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1364260031693-3'); }); </script> </div>
<div>
</div></div>
		</section><section>			<div class="textwidget"><div class="fb-recommendations" data-site="www.caribjournal.com"  data-action="recommend" data-width="163" data-height="300" data-header="true"></div></div>
		</section>	</aside>
	
<!-- EOF SIDEBAR -->		</div>

		<div class="col-sm-3  col-sm-pull-9  col-md-2 pull-md-right">
							<section>			<div class="textwidget"><section>
<!-- ONLY SHOW ON 37366  -->
<div id='div-gpt-ad-1415821877503-0' style='width:160px; height:600px;'> <script type='text/javascript' async="async"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415821877503-0'); }); </script> </div>
<div> </div>
<div style="clear:both; padding:5px 0 5px 0;">
</div>
</section></div>
		</section><section>			<div class="textwidget"><section>
<script type="text/javascript" async="async"><!--
google_ad_client = "ca-pub-0941198228396761";
/* CJBlueSky */
google_ad_slot = "1857481715";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
</section></div>
		</section><section><div class='header'><h3>Trending Stories</h3></div><div class='trend_box' ><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/06/caribbean-islands-best-travel-2020/>The 20 Best Caribbean Islands to Travel to in 2020</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/caribbean-islands-best-blue-360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="caribbean islands best" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/caribbean-islands-best-blue-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/caribbean-islands-best-blue-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/caribbean-islands-best-blue-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' ><a href=https://www.caribjournal.com/2020/01/06/caribbean-islands-best-travel-2020/>The 20 Best Caribbean Islands to Travel to in 2020:</a> </p></div>
<div class='trend_box' ><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/06/dreams-punta-cana-resort-new/>New Dreams Punta Cana Resort Targeting February Debut</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/punta-cana-dreams-resort-cover-360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="dreams punta cana resort" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/punta-cana-dreams-resort-cover-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/punta-cana-dreams-resort-cover-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/punta-cana-dreams-resort-cover-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' ><a href=https://www.caribjournal.com/2020/01/06/dreams-punta-cana-resort-new/>New Dreams Punta Cana Resort Targeting February Debut:</a> </p></div>
<div class='trend_box' ><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/07/caribbean-adults-only-antigua-galley-bay/>Antigua’s Galley Bay, an Enchanting Caribbean Adults-Only Resort</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/antigua-adults-only-resort-beach-360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="caribbean adults-only antigua" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/antigua-adults-only-resort-beach-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/antigua-adults-only-resort-beach-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/antigua-adults-only-resort-beach-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' ><a href=https://www.caribjournal.com/2020/01/07/caribbean-adults-only-antigua-galley-bay/>Antigua’s Galley Bay, an Enchanting Caribbean Adults-Only Resort:</a> </p></div>
<div class='trend_box' ><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/06/puerto-rico-fairmont-resort-el-san-juan/>Fairmont to Manage El San Juan Resort in Puerto Rico</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/puerto-rico-el-san-juan-cover-360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="puerto rico fairmont resort" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/puerto-rico-el-san-juan-cover-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/puerto-rico-el-san-juan-cover-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/puerto-rico-el-san-juan-cover-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' ><a href=https://www.caribjournal.com/2020/01/06/puerto-rico-fairmont-resort-el-san-juan/>Fairmont to Manage El San Juan Resort in Puerto Rico:</a> </p></div>
<div class='trend_box' ><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/05/puerto-rico-baltimore-flights-nonstop/>Puerto Rico Is Getting New Nonstop Flights From Baltimore</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/puerto-rico-baltimore-flights-san-juan-360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="puerto rico baltimore flights" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/puerto-rico-baltimore-flights-san-juan-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/puerto-rico-baltimore-flights-san-juan-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/puerto-rico-baltimore-flights-san-juan-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' ><a href=https://www.caribjournal.com/2020/01/05/puerto-rico-baltimore-flights-nonstop/>Puerto Rico Is Getting New Nonstop Flights From Baltimore:</a> </p></div>
<div class='trend_box' ><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/07/cancun-newark-flights-nonstop-new/>Cancun Is Getting New Flights from Newark</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/beach-cancun-caribbean-360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cancun newark flights" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/beach-cancun-caribbean-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/beach-cancun-caribbean-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/beach-cancun-caribbean-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' ><a href=https://www.caribjournal.com/2020/01/07/cancun-newark-flights-nonstop-new/>Cancun Is Getting New Flights from Newark:</a> </p></div>
<div class='trend_box' ><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/06/dominica-rosalie-bay-resort-opening/>Top Dominica Eco-Hotel to Reopen in February</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/dominica-eco-rosalie-bay--360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="dominica rosalie bay" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/dominica-eco-rosalie-bay--360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/dominica-eco-rosalie-bay--550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/dominica-eco-rosalie-bay--470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' ><a href=https://www.caribjournal.com/2020/01/06/dominica-rosalie-bay-resort-opening/>Top Dominica Eco-Hotel to Reopen in February:</a> </p></div>
<div class='trend_box' ><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/05/ritz-carlton-mexico-city-new-summer/>A New Ritz-Carlton Is Coming to Mexico City</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/ritz-carlton-mexico-city-lobby-360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ritz carlton mexico city" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/ritz-carlton-mexico-city-lobby-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/ritz-carlton-mexico-city-lobby-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/ritz-carlton-mexico-city-lobby-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' ><a href=https://www.caribjournal.com/2020/01/05/ritz-carlton-mexico-city-new-summer/>A New Ritz-Carlton Is Coming to Mexico City:</a> </p></div>
<div class='trend_box' style='display:none;'><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/07/delta-new-york-bogota-flights/>Delta Launches New York-Bogota Flights</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/delta-bogota-flights-cover-360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="delta new york bogota" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/delta-bogota-flights-cover-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/delta-bogota-flights-cover-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/delta-bogota-flights-cover-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' style='display:none;'><a href=https://www.caribjournal.com/2020/01/07/delta-new-york-bogota-flights/>Delta Launches New York-Bogota Flights:</a> </p></div>
<div class='trend_box' style='display:none;'><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/08/carnival-cruise-ships-2020-new/>Carnival Is Adding Four New Cruise Ships This Year</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/mardi-gras--360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="carnival cruise ships" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/mardi-gras--360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/mardi-gras--550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/mardi-gras--470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' style='display:none;'><a href=https://www.caribjournal.com/2020/01/08/carnival-cruise-ships-2020-new/>Carnival Is Adding Four New Cruise Ships This Year:</a> </p></div>
<div class='trend_box' style='display:none;'><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/>Hilton Is Opening a New Caribbean Resort in St Kitts</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-cover-360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="hilton caribbean st kitts aerial" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-cover-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-cover-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hilton-caribbean-st-kitts-cover-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' style='display:none;'><a href=https://www.caribjournal.com/2020/01/08/hilton-caribbean-st-kitts-koi-resort/>Hilton Is Opening a New Caribbean Resort in St Kitts:</a> </p></div>
<div class='trend_box' style='display:none;'><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/08/marriott-alma-caribbean-latin-america/>Marriott Taps Alma as New Social Agency for the Caribbean</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/marriott-caribbean-alma-social--360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="marriott caribbean alma" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/marriott-caribbean-alma-social--360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/marriott-caribbean-alma-social--550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/marriott-caribbean-alma-social--470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' style='display:none;'><a href=https://www.caribjournal.com/2020/01/08/marriott-alma-caribbean-latin-america/>Marriott Taps Alma as New Social Agency for the Caribbean:</a> </p></div>
<div class='trend_box' style='display:none;'><div class='trend_popup'><h2><a href=https://www.caribjournal.com/2020/01/08/four-seasons-nevis-gm/>The Four Seasons Nevis Has a New General Manager</a></h2><p><img width="360" height="360" src="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/four-seasons-nevis-gm-360x360.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="four seasons nevis gm" srcset="https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/four-seasons-nevis-gm-360x360.jpg 360w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/four-seasons-nevis-gm-550x550.jpg 550w, https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/four-seasons-nevis-gm-470x470.jpg 470w" sizes="(max-width: 360px) 100vw, 360px" /></div><p class='trend' style='display:none;'><a href=https://www.caribjournal.com/2020/01/08/four-seasons-nevis-gm/>The Four Seasons Nevis Has a New General Manager:</a> </p></div>
<a href='#' id='see_more_trends'>See More</a><strong></strong></section><section>			<div class="textwidget"><section>
<!-- /11145642/Skyscraper-right/skyscraper-right-below-top-news --></p>
<div id='div-gpt-ad-1549983004643-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549983004643-0'); });
</script>
</div>
</section>
</div>
		</section>					</div>

		</div>
	</div>

   </main>
   
   <!-- FOOTER -->
   <footer>
 
	<div class='container top-space'>
	<div class="row">
		<div class="col-sm-12 copyright">
			<span><a href="https://app.termly.io/document/privacy-policy-for-website/84477cb1-a428-4895-9fc3-bb81996d8ba0" target="_new">Privacy Policy</a></span>
		</div>
	</div>
	</div>	

	<div class='container footer'>
		<div class='row'>
		<div class='col-sm-5 copyright'>
				<span>&copy; 2020 Caribbean Journal - All rights reserved.</span>
		</div>
		<div class="col-sm-7">
			<ul class='social-links'>				
				<!--<li><a href=""><i class="fa fa-pinterest"></i></a></li>-->
				<li><a href="https://www.caribjournal.com/feed/rss/" target="_new"><i class="fa fa-rss"></i></a></li>						
				<!--<li><a href=""><i class="fa fa-google-plus"></i></a></li>
				<li><a href=""><i class="fa fa-linkedin-square"></i></a></li>-->	
				<li><a href="https://www.youtube.com/channel/UCK8MQCAlSEuIQ7iXaXX_6oQ" target="_new"><i class="fa fa-youtube"></i></a></li>	
				<li><a href="https://twitter.com/caribjournal" target="_new"><i class="fa fa-twitter"></i></a></li>	
				<li><a href="https://www.facebook.com/CaribJournal?fref=nf" target="_new"><i class="fa fa-facebook"></i></a></li>				
			</ul>
		</div>		
		</div>	
	</div>
	
   </footer>
  	
	<!-- POPUP -->
	<div id="black_mask" style="position: fixed; width:100%; height:100%; top:0; left:0; text-align:center; z-index:40000;">
	<div id="cb_popup">
		<div id="cb_popup_form">
		<div class='exit'><a href="#" onclick="return false;" class='exit_bt'>X</a></div>
		<h1>The Leader in Caribbean Travel.</h1>
		<p>Sign up for Caribbean Journal's free newsletter for a daily dose of beaches, hotels, rum and the best Caribbean travel information on the net.<br><br>Click your way to the Caribbean.</p>
		<br><br>
		<form id="mc-embedded-subscribe-form" class="validate" action="//caribjournal.us3.list-manage.com/subscribe/post?u=251f100155b7b173c91836f11&amp;id=ea4e1e4090" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
		<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address"/>
		<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
		<div style="position: absolute; left: -5000px;"><input name="b_251f100155b7b173c91836f11_ea4e1e4090" type="text" value="" /></div>
		<div class=""><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="subscribe for free"/></div>
		</form>
		<br>
		<img src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/cb_popup_2/img/cj_logo.jpg' id='cj_logo'>
		<small class='close-this'><a href="#" onclick="return false;" class='close-popup'>Close this Popup</a></small>
		</div>	
	</div>
	</div>
	

<!-- (GATCE) Google Analytics Tracking Code begin-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21886323-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><?php wp_head(); ?>
<!-- Google Analytics Tracking Code end-->
<!-- Plugin: WP Analytics Tracking -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-cAvFFz_qDB753"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-cAvFFz_qDB753.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type="text/javascript">var scrollposition=0.9;</script><link rel='stylesheet' id='slpcss-css'  href='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/single-latest-posts-lite/core/css/default_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='recstory_style-css'  href='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/recstory/css/recstory.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.caribjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js'></script>
<script type='text/javascript' src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/cb_popup_2/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/cb_popup_2/js/caribbean-popup.js'></script>
<script type='text/javascript' src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/trend_posts/trend_posts.js'></script>
<script type='text/javascript' src='https://3j0grh44ocny4a6kcn288izx-wpengine.netdna-ssl.com/wp-content/plugins/recstory/js/recstory.js'></script>


<!-- Google +1 Button for WordPress -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
  
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=728628153874131";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->
 
  </body>
</html>